Results 1 to 4 of 4

Thread: Vassel, Dicemastersv2.4 coming up as invalid.

  1. #1

    Vassel, Dicemastersv2.4 coming up as invalid.

    Anybody else seeing this? I am going to delete and try fresh tomorrow, but not sure what is going on. I didn't have this issue before when I installed Vassel and Dice Masters.

  2. #2
    What do you mean by "coming up as invalid"?

    I will double-check, but the v2.4 module should not have been modified, and it has been downloaded and used by others, so I think the most likely explanation is that you have a corrupt download.

  3. #3
    I've tried 2.4 and 2.5. I've downloaded both and deleted and redownloaded both again. I deleted Vassal and tried again and still comes up as "invalid module".

  4. #4
    Apparently I wasn't get the full download from the vassal module site.

    Here is another link from the original uploader of the module.

    https://drive.google.com/file/d/0B1u...8wcjBOVTQ/edit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •