Results 1 to 3 of 3

Thread: 'About The Reserve Pool' links on Home page broken.

  1. #1

    'About The Reserve Pool' links on Home page broken.

    If I click on either of the 'About The Reserve Pool' links on the Home page, I get taken to a 'You don't have permission to view this' page.

  2. #2
    I just (independently) noticed this as well. From the Forum tab, at the top, is a link to the FAQ that takes me here:

    http://www.thereservepool.com/faq.php

    But from the front page, it tries to link here which is blocked:

    http://www.thereservepool.com/conten...e-Reserve-Pool

    Also at the bottom of the page is a link to Contact Us which takes me here:

    http://www.thereservepool.com/sendmessage.php

    But the front page tries to go here:

    http://www.thereservepool.com/conten...e-reserve-pool

  3. #3
    Quote Originally Posted by pk2317 View Post
    I just (independently) noticed this as well. From the Forum tab, at the top, is a link to the FAQ that takes me here:

    http://www.thereservepool.com/faq.php

    But from the front page, it tries to link here which is blocked:

    http://www.thereservepool.com/conten...e-Reserve-Pool

    Also at the bottom of the page is a link to Contact Us which takes me here:

    http://www.thereservepool.com/sendmessage.php

    But the front page tries to go here:

    http://www.thereservepool.com/conten...e-reserve-pool
    Thanks for the testing and the report. @Ken has been working on one of my brilliant ideas (I do a tiny amount of thinking, and Ken waves some magic implement 40,000,000 times and something amazing happens... At least that is how I think it works).

    I'm sure he will get to these soon. Thanks pk(fire!) for finding a work around.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •