Page 1 of 2 1 2 LastLast
Results 1 to 25 of 26

Thread: Laptop no longer remembering read threads.

  1. #1

    Laptop no longer remembering read threads.

    As of today my laptop has stopped remembering which threads I have read.

    It is fine as long I do not close the tab that The Reserve Pool is open in, or exit the browser. If I do, however, when I later return all the threads I previously read are once again unread.

    I am using Chrome Version 44.0.2403.125 m.

    My iPhone, running Chrome, is correctly remember which threads I have read on it, however.

  2. #2
    When I switch from phone to tablet to desktop (all using Chrome), it has never remembered what I've read when going to another or back from one to the other. I thought it was meant to be that way.

  3. #3
    I believe this is a holdover from the database error a week or so ago. @Ken made a quick fix then but I've been having this exact issue since then on both my phone and computer.

  4. #4
    Yeah, I've had the "what is read on one device isn't reflected on another device" issue since the database error too.

    But this is new and different behaviour - just from today (well, yesterday now), my laptop will no longer remember what I read on my laptop - and, as far as I am aware nothing has changed on it (though having said that I have now had the thought that I believe my Chrome updates itself (I shall look in to that)).

  5. #5
    Whatever this problem was it has either been fixed or has resolved itself.


  6. #6
    Correction: It is back to forgetting again, but it now seems to happen only if I exit Chrome.

  7. #7
    Quote Originally Posted by Scorpion0x17 View Post
    ...only if I exit Chrome.
    The solution seems obvious!

  8. #8
    Quote Originally Posted by Shazam View Post
    The solution seems obvious!
    Unfortunately Chrome has a habit of eating more and more memory if you don't exit from time to time.

    However, it has made me think it might be an issue with my settings in Chrome...

  9. #9
    Nope, it's not what I thought it might have been.

    (Chrome is not clearing cookies on exit)

  10. #10
    I am also getting the same issue with Chrome - I just marked everything is read - Closed - Reopened and it is all marked as unread again

  11. #11
    I'm on Internet Explorer on my desktop now (had to hunt to find it!), and tried reading and exiting. All is marked unread again as well. It's not just Chrome.

  12. #12
    Quote Originally Posted by pk2317 View Post
    I believe this is a holdover from the database error a week or so ago. @Ken made a quick fix then but I've been having this exact issue since then on both my phone and computer.
    This is it, and it will be addressed.

  13. #13

  14. #14
    Is this still an issue for anyone? It is still occurring for me.

  15. #15
    Quote Originally Posted by alleyviper View Post
    Is this still an issue for anyone? It is still occurring for me.
    Yep.

  16. #16

  17. #17
    Quote Originally Posted by Scorpion0x17 View Post
    Yep, still an issue.
    This should be fixed for good now. The downside is that in fixing it right, I might have made it so that your (and everyone else's) current thread marking is messed up; everything might be marked as unread at the moment. But once you read a thread, it should stay correctly marked from here on out.

  18. #18
    Not everything, but yeah, loads of stuff now marked unread - up to about 4 weeks ago (when it broke, perhaps?)

    But, if it's fixed, having to go through and mark all threads read is a small price to pay.

    So, thanks Ken. All that you, and the whole of the TRP team, do on the site and the podcasts is very much appreciated.

    You guys rock.

  19. #19
    Just popping in to see if I can get confirmation that this is working for everyone. Tagging @alleyviper , @Shazam , and @Scorpion0x17 because they were the most recently involved people in this thread.

  20. #20
    Yes, @Ken, all working perfectly (or was last time I was on the forums on my laptop) now. Thanks.

  21. #21
    New threads are getting flagged as previously read, which I don't know if that's the intention or not. Otherwise everything works well.

  22. #22
    Hmm... No, it should only mark a thread as read if you've read it. Anybody else seeing the problem alleyviper is seeing?

  23. #23
    For posterity, I haven't opened a single one of these threads:

    Click image for larger version. 

Name:	bk04y1M.png 
Views:	89 
Size:	91.6 KB 
ID:	3287

  24. #24
    Then it's showing correctly? It looks like the only thread it thinks you read was the GenCon sticky.

  25. #25
    Oh, I assumed the green jump to newest post button was intended to only show up on a thread I actually entered and not any thread that is created.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •